<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" >
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://theexponent.com/xmlrpc.php">
<title>Meredith ‘Mac’ Szostek - The Exponent</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="generator" content="Total WordPress Theme 3.1.1" />

<!-- This site is optimized with the Yoast SEO plugin v3.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://theexponent.com/meredith-mac-szostek" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Meredith ‘Mac’ Szostek - The Exponent" />
<meta property="og:description" content="Meredith Ann Szostek, 87, passed away peacefully on Thursday, October 29, 2020.  She was born on August 2, 1933, in Port Huron, Mich., to Merritt and Elsie (Jokie) McDonald. Mac had the privilege of being married to two wonderful men,&hellip;" />
<meta property="og:url" content="http://theexponent.com/meredith-mac-szostek" />
<meta property="og:site_name" content="The Exponent" />
<meta property="article:publisher" content="https://www.facebook.com/The-Exponent-309085142482833/" />
<meta property="article:section" content="Obituaries" />
<meta property="article:published_time" content="2020-11-03T15:15:39-05:00" />
<meta property="article:modified_time" content="2020-11-03T15:15:54-05:00" />
<meta property="og:updated_time" content="2020-11-03T15:15:54-05:00" />
<meta property="og:image" content="http://theexponent.com/wp-content/uploads/2020/11/Meredith-Szostek-main-photo-150x150.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Meredith Ann Szostek, 87, passed away peacefully on Thursday, October 29, 2020.  She was born on August 2, 1933, in Port Huron, Mich., to Merritt and Elsie (Jokie) McDonald. Mac had the privilege of being married to two wonderful men,&hellip;" />
<meta name="twitter:title" content="Meredith ‘Mac’ Szostek - The Exponent" />
<meta name="twitter:image" content="http://theexponent.com/wp-content/uploads/2020/11/Meredith-Szostek-main-photo-150x150.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Exponent &raquo; Feed" href="http://theexponent.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Exponent &raquo; Comments Feed" href="http://theexponent.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Exponent &raquo; Meredith ‘Mac’ Szostek Comments Feed" href="http://theexponent.com/meredith-mac-szostek/feed" />
<link rel='stylesheet' id='js_composer_front-css'  href='http://theexponent.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='mp-theme-css'  href='http://theexponent.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://theexponent.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://theexponent.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.0.8.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.largeredbtn{font-family:"Raleway",sans-serif;font-weight:900;font-size:16px;line-height:60px;color:#fff !important;text-decoration:none;padding-left:40px;padding-right:80px;padding-top:22px;padding-bottom:22px;background:rgb(234,91,31); background:-moz-linear-gradient(top,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); background:-webkit-gradient(linear,left top,left bottom,color-stop(0%,rgba(234,91,31,1)),color-stop(100%,rgba(227,58,12,1))); background:-webkit-linear-gradient(top,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); background:-o-linear-gradient(top,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); background:-ms-linear-gradient(top,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); background:linear-gradient(to bottom,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#ea5b1f',endColorstr='#e33a0c',GradientType=0 )}.largeredbtn:hover{background:rgb(227,58,12); background:-moz-linear-gradient(top,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); background:-webkit-gradient(linear,left top,left bottom,color-stop(0%,rgba(227,58,12,1)),color-stop(100%,rgba(234,91,31,1))); background:-webkit-linear-gradient(top,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); background:-o-linear-gradient(top,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); background:-ms-linear-gradient(top,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); background:linear-gradient(to bottom,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#e33a0c',endColorstr='#ea5b1f',GradientType=0 )}.fullrounded img{-webkit-border-radius:400px;-moz-border-radius:400px;border-radius:400px}
</style>
<link rel='stylesheet' id='wpex-font-awesome-css'  href='http://theexponent.com/wp-content/themes/Total/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-style-css'  href='http://theexponent.com/wp-content/themes/Total/style.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-visual-composer-css'  href='http://theexponent.com/wp-content/themes/Total/css/wpex-visual-composer.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-visual-composer-extend-css'  href='http://theexponent.com/wp-content/themes/Total/css/wpex-visual-composer-extend.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-google-font-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A100italic%2C200italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C900italic%2C900%2C800%2C700%2C600%2C500%2C400%2C300%2C200%2C100&#038;subset=latin&#038;ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-responsive-css'  href='http://theexponent.com/wp-content/themes/Total/css/wpex-responsive.css?ver=3.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://theexponent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theexponent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://theexponent.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.0.8.5'></script>
<script type='text/javascript' src='http://theexponent.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.0.8.5'></script>
<link rel='https://api.w.org/' href='http://theexponent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theexponent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theexponent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.3" />
<link rel='shortlink' href='http://theexponent.com/?p=10622' />
<link rel="alternate" type="application/json+oembed" href="http://theexponent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheexponent.com%2Fmeredith-mac-szostek" />
<link rel="alternate" type="text/xml+oembed" href="http://theexponent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheexponent.com%2Fmeredith-mac-szostek&#038;format=xml" />
	
<style type="text/css" media="screen">
	#rotator {
		position: relative;
		width: 920px;
		height: 400px;
		margin: 0; padding: 0;
		overflow: hidden;
	}
</style>
	
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://theexponent.com/wp-content/themes/Total/css/ie8.css" media="screen"><![endif]--><!--[if IE 9]><link rel="stylesheet" type="text/css" href="http://theexponent.com/wp-content/themes/Total/css/ie9.css" media="screen"><![endif]--><!--[if lt IE 9]><script src="http://theexponent.com/wp-content/themes/Total/js/html5.js"></script><![endif]--><link rel="shortcut icon" href="http://theexponent.com/wp-content/uploads/2016/01/exponent-favicon-1.jpg"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://theexponent.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.0.8.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!-- TOTAL CSS -->
<style type="text/css">
/*ACCENT COLOR*/.wpex-carousel-woocommerce .wpex-carousel-entry-details,a,.wpex-accent-color,#site-navigation .dropdown-menu a:hover,#site-navigation .dropdown-menu >.current-menu-item >a,#site-navigation .dropdown-menu >.current-menu-parent >a,h1 a:hover,h2 a:hover,a:hover h2,h3 a:hover,h4 a:hover,h5 a:hover,h6 a:hover,.entry-title a:hover,.modern-menu-widget a:hover,.theme-button.outline,.theme-button.clean{color:#1e73be}.vcex-skillbar-bar,.vcex-icon-box.style-five.link-wrap:hover,.vcex-icon-box.style-four.link-wrap:hover,.vcex-recent-news-date span.month,.vcex-pricing.featured .vcex-pricing-header,.vcex-testimonials-fullslider .sp-button:hover,.vcex-testimonials-fullslider .sp-selected-button,.vcex-social-links a:hover,.vcex-testimonials-fullslider.light-skin .sp-button:hover,.vcex-testimonials-fullslider.light-skin .sp-selected-button,.wpex-accent-bg,.background-highlight,input[type="submit"],.theme-button,button,.theme-button.outline:hover,.active .theme-button,.theme-button.active,#main .tagcloud a:hover,.post-tags a:hover,.wpex-carousel .owl-dot.active,.navbar-style-one .menu-button >a >span.link-inner,.wpex-carousel .owl-prev,.wpex-carousel .owl-next,body #header-two-search #header-two-search-submit,.theme-button:hover,.modern-menu-widget li.current-menu-item a,#wp-calendar caption,#site-scroll-top:hover,input[type="submit"]:hover,button:hover,.wpex-carousel .owl-prev:hover,.wpex-carousel .owl-next:hover,#site-navigation .menu-button >a >span.link-inner,#site-navigation .menu-button >a >span.link-inner:hover,.navbar-style-six .dropdown-menu >.current-menu-item >a,.navbar-style-six .dropdown-menu >.current-menu-parent >a{background-color:#1e73be}.vcex-heading-bottom-border-w-color{border-bottom-color:#1e73be}.wpb_tabs.tab-style-alternative-two .wpb_tabs_nav li.ui-tabs-active a{border-bottom-color:#1e73be}.theme-button.outline{border-color:#1e73be}#searchform-dropdown{border-color:#1e73be}.toggle-bar-btn:hover{border-top-color:#1e73be;border-right-color:#1e73be}body #site-navigation-wrap.nav-dropdown-top-border .dropdown-menu >li >ul{border-top-color:#1e73be}/*TYPOGRAPHY*/body{font-family:Open Sans}#site-logo a.site-logo-text{font-family:Georgia,serif}#site-navigation .dropdown-menu a{font-weight:600;font-size:14px}/*ADVANCED STYLING CSS*/.is-sticky #site-header{border-color:transparent}/*CUSTOMIZER STYLING*/.page-header.wpex-supports-mods{background-color:#f9f9f9;border-top-color:#085faa}.page-header.wpex-supports-mods .page-header-title{color:#1e73be}#site-scroll-top{background-color:#dddddd}#site-scroll-top:hover{background-color:#5cdaf9}a,h1 a:hover,h2 a:hover,h3 a:hover,h4 a:hover,h5 a:hover,h6 a:hover,.entry-title a:hover{color:#096dc4}a:hover{color:#27c1f9}.theme-button,input[type="submit"],button{color:#ffffff;background:#d9534f}.navbar-style-one .menu-button >a >span.link-inner:hover{color:#ffffff;color:#ffffff;background:#d9534f}.theme-button:hover,input[type="submit"]:hover,button:hover{color:#ffffff}#top-bar-wrap{background-color:#1e73be;border-color:#1e73be;color:#000000}.wpex-top-bar-sticky{background-color:#1e73be}#top-bar-content strong{color:#000000}#top-bar-content a{color:#ffffff}#top-bar-social-alt a{color:#ffffff}#top-bar-content a:hover{color:#6bd8f9}#top-bar-social-alt a:hover{color:#6bd8f9}#site-header{background-color:#1e73be}.wpex-sticky-header-holder{background-color:#1e73be;background-color:#1e73be}.wpex-sticky-header-holder.is-sticky #site-header{background-color:#1e73be}#site-header.wpex-shrink-sticky-header{background-color:#1e73be}.footer-has-reveal #site-header{background-color:#1e73be}#searchform-header-replace{background-color:#1e73be}body.wpex-has-vertical-header #site-header{background-color:#1e73be}#site-header-inner{padding-top:1px;padding-bottom:6px}#site-header.overlay-header #site-header-inner{padding-top:1px;padding-bottom:6px}#site-logo a.site-logo-text{color:#ffffff}#site-navigation-wrap,.is-sticky .fixed-nav{background-color:#0065b2}#site-navigation .dropdown-menu >li >a{color:#ffffff}#site-navigation .dropdown-menu >li >a:hover{color:#ffffff;background-color:#d9534f}#site-navigation .dropdown-menu >.current-menu-item >a,#site-navigation .dropdown-menu >.current-menu-parent >a,#site-navigation .dropdown-menu >.current-menu-item >a:hover,#site-navigation .dropdown-menu >.current-menu-parent >a:hover{color:#ffffff}#footer-callout .theme-button{background:#d9534f;color:#ffffff}#footer-callout .theme-button:hover{background:#00aef0}#footer{background-color:#3088cc;color:#ffffff}#footer p{color:#ffffff}#footer li a:before{color:#ffffff}#footer li{border-color:#00aae8}#footer #wp-calendar thead th{border-color:#00aae8}#footer #wp-calendar tbody td{border-color:#00aae8}#footer a{color:#8be3f9}#footer a:hover{color:#ffffff}#footer-bottom{text-align:left;background:#085faa;color:#ffffff}#footer-bottom p{color:#ffffff}#footer-bottom a{color:#ffffff}#footer-bottom a:hover{color:#5cdaf9}.wpex-vc-column-wrapper{margin-bottom:40px}
</style></head>

<!-- Begin Body -->
<body class="post-template-default single single-post postid-10622 single-format-standard custom-background wp-custom-logo wpex-theme wpex-responsive full-width-main-layout skin-base no-composer wpex-live-site content-full-width post-in-category-obituaries has-topbar sidebar-widget-icons wpex-mobile-toggle-menu-icon_buttons has-mobile-menu wpb-js-composer js-comp-ver-5.4.7 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div id="outer-wrap" class="clr">

	
	<div id="wrap" class="clr">

		

	<div id="top-bar-wrap" class="clr wpex-top-bar-sticky">

		<div id="top-bar" class="clr container">

			
    <div id="top-bar-content" class="has-content clr top-bar-centered">

        
        
            <i class="fa fa-phone"  style="color: #fff;margin-right: 5px;"></i><a href="tel:5175922122"> (517) 592-2122</a> <i class="fa fa-envelope"  style="color: #fff;margin-left: 15px;margin-right: 5px;"></i> <a href="mailto:news@theexponent.com">Email</a><i class="fa fa-user"  style="color: #fff;margin-left: 15px;margin-right: 5px;"></i><a href="http://theexponent.com/my-account-information">My Profile</a><i class="fa fa-star"  style="color: #fff;margin-left: 15px;margin-right: 5px;"></i>       <a href="http://theexponent.com/member-login?redirect_to=http%3A%2F%2Ftheexponent.com%2Fmeredith-mac-szostek">Login</a>
       
        
    </div><!-- #top-bar-content -->

			
			
		</div><!-- #top-bar -->

	</div><!-- #top-bar-wrap -->



<header id="site-header" class="header-three wpex-full-width wpex-reposition-cart-search-drops clr" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

	
	<div id="site-header-inner" class="container clr">

		
<div id="site-logo" class="site-branding clr header-three-logo">

	<div id="site-logo-inner" class="clr">

		
						
				<a href="http://theexponent.com/" title="The Exponent" rel="home" class="main-logo">
					<img src="http://s587302968.onlinehome.us/wp-content/uploads/2015/12/logo-1.gif" alt="The Exponent" data-no-retina />
				</a>

			
			
		
	</div><!-- #site-logo-inner -->

</div><!-- #site-logo -->
	
	<div id="mobile-menu" class="clr wpex-hidden">
		<a href="#" class="mobile-menu-toggle"><span class="fa fa-navicon"></span></a>
			</div><!-- #mobile-menu -->


	</div><!-- #site-header-inner -->

	
	
	<div id="site-navigation-wrap" class="navbar-style-three fixed-nav wpex-dropdowns-shadow-two clr">

		<nav id="site-navigation" class="navigation main-navigation clr container" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

			
				<ul id="menu-expmain" class="dropdown-menu sf-menu"><li id="menu-item-4522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4522"><a href="http://theexponent.com/"><span class="link-inner">Home</span></a></li>
<li id="menu-item-4551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4551"><a href="http://theexponent.com/thisweeksnews"><span class="link-inner">Online Access</span></a></li>
<li id="menu-item-5073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5073"><a href="http://theexponent.com/subscriptionplans"><span class="link-inner">Subscribe/Renew</span></a></li>
<li id="menu-item-4524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4524"><a href="http://theexponent.com/obituaries"><span class="link-inner">Obituaries</span></a></li>
<li id="menu-item-8211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8211"><a href="http://theexponent.com/billpayment"><span class="link-inner">Non-Subscription Payments</span></a></li>
<li id="menu-item-4525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4525"><a href="http://theexponent.com/contact"><span class="link-inner">Contact</span></a></li>
<li class="search-toggle-li wpex-menu-extra"><a href="#" class="site-search-toggle search-dropdown-toggle"><span class="link-inner"><span class="fa fa-search"></span></span></a></li></ul>
			
<div id="searchform-dropdown" class="header-searchform-wrap clr">
	
<form method="get" class="searchform" action="http://theexponent.com/">
	<input type="search" class="field" name="s" placeholder="Search" />
		<button type="submit" class="searchform-submit">
		<span class="fa fa-search"></span>
	</button>
</form><!-- .searchform --></div><!-- #searchform-dropdown -->
		</nav><!-- #site-navigation -->

	</div><!-- #site-navigation-wrap -->

	

</header><!-- #header -->


		
		<main id="main" class="site-main clr" itemprop="" itemscope="itemscope" itemtype="http://schema.org/Blog">

			

<header class="page-header centered-minimal-page-header wpex-supports-mods">

	
	<div class="container clr page-header-inner">

		<span class="page-header-title">Obituary Details</span>
	</div><!-- .page-header-inner -->

	
</header><!-- .page-header -->


        
        
<div id="content-wrap" class="container clr">

	
	<div id="primary" class="content-area clr">

		
		<div id="content" class="site-content clr">

			
			
				<article class="single-blog-article clr" itemprop="blogPost" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

					
<header class="single-blog-header clr">
	<h1 class="single-post-title entry-title" itemprop="headline">Meredith ‘Mac’ Szostek</h1><!-- .single-post-title -->
</header><!-- .blog-single-header -->
<ul class="meta clr meta-with-title">

	
					<li class="meta-date"><span class="fa fa-clock-o"></span><time class="updated" datetime="2020-11-03" itemprop="datePublished" pubdate>November 3, 2020</time></li>
		
		
		
		
	
</ul><!-- .meta -->
<div class="entry clr" itemprop="text">
	<p><strong><a href="http://theexponent.com/wp-content/uploads/2020/11/Meredith-Szostek-main-photo.jpg"><img class="alignnone size-thumbnail wp-image-10612" src="http://theexponent.com/wp-content/uploads/2020/11/Meredith-Szostek-main-photo-150x150.jpg" alt="" width="150" height="150" srcset="http://theexponent.com/wp-content/uploads/2020/11/Meredith-Szostek-main-photo-150x150.jpg 150w, http://theexponent.com/wp-content/uploads/2020/11/Meredith-Szostek-main-photo.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a></strong></p>
<p style="text-align: justify;">Meredith Ann Szostek, 87, passed away peacefully on Thursday, October 29, 2020.  She was born on August 2, 1933, in Port Huron, Mich., to Merritt and Elsie (Jokie) McDonald. Mac had the privilege of being married to two wonderful men, first being Gerald Burns and the second, John Szostek, who preceded her in death. She will be remembered for her love of life, family, friends, and the lake. Mac never met a stranger. If there was music playing, she was out dancing. She was a huge Red Wings fan and Michigan State fan. Mac never missed a party, and many considered her a “queen of the lake”. She was a past recipient of the Mary Reynolds Spirit of Clarklake Award, which is given to a person that contributed to the quality of life at Clarklake. Mac was one of the original members of the Pineslider’s Shuffleboard League at the Beach Bar and the Hobie Cat Fleet 58. She will be missed by all who knew and loved her.</p>
<p style="text-align: justify;">Mac is survived by her son, Gerald (Karen) Burns; brother, Richard (Diane) McDonald and sister, Janet (Larry) Keef; one granddaughter, Natalie (Matt) Pendergraff; several nieces and nephews and her companion and caregiver of twelve years, Donald Hallas. She was preceded in death by her parents, husbands, Gerald Burns and John Szostek, and niece, Pamela Morse.</p>
<p style="text-align: justify;">Private services were held at Eineder Funeral Homes &#8211; Brooklyn Chapel.  A public memorial service will be announced at a later date. Memorial contributions are suggested to the Clark Lake Spirit Foundation. Please leave a message of comfort for Mac’s family or sign her guestbook at www.EinederFuneralHomes.com.</p>
</div><!-- .entry -->


<div class="wpex-social-share-wrap clr position-horizontal">

	
		
	<div class="theme-heading social-share-title">
		<span class="text">Feel Free To Share</span>
	</div><!-- theme-heading social-share-title -->


	
	<ul class="wpex-social-share position-horizontal style-flat clr">

		
			
				<li class="share-twitter">
					<a href="http://twitter.com/share?text=Meredith+%E2%80%98Mac%E2%80%99+Szostek&amp;url=http%3A%2F%2Ftheexponent.com%2Fmeredith-mac-szostek" target="_blank" title="Share on Twitter" rel="nofollow" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">
						<span class="fa fa-twitter"></span>
						<span class="social-share-button-text">Tweet</span>
					</a>
				</li>

			
		
			
				<li class="share-facebook">
					<a href="http://www.facebook.com/share.php?u=http%3A%2F%2Ftheexponent.com%2Fmeredith-mac-szostek" target="_blank" title="Share on Facebook" rel="nofollow" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">
						<span class="fa fa-facebook"></span>
						<span class="social-share-button-text">Share</span>
					</a>
				</li>

			
		
			
				<li class="share-googleplus">
					<a href="https://plus.google.com/share?url=http%3A%2F%2Ftheexponent.com%2Fmeredith-mac-szostek" title="Share on Google+" rel="nofollow" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">
						<span class="fa fa-google-plus"></span>
						<span class="social-share-button-text">Plus one</span>
					</a>
				</li>

			
		
			
				<li class="share-linkedin">
					<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Ftheexponent.com%2Fmeredith-mac-szostek&amp;title=Meredith+%E2%80%98Mac%E2%80%99+Szostek&amp;summary=%3Cp%3EMeredith+Ann+Szostek%2C+87%2C+passed+away+peacefully+on+Thursday%2C+October+29%2C+2020.%C2%A0+She+was+born+on+August+2%2C+1933%2C+in+Port+Huron%2C+Mich.%2C+to+Merritt+and+Elsie+%28Jokie%29+McDonald.+Mac+had+the+privilege+of+being+married+to+two+wonderful+men%2C%26hellip%3B%3C%2Fp%3E&amp;source=http://theexponent.com" title="Share on LinkedIn" target="_blank" rel="nofollow" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">
						<span class="fa fa-linkedin"></span>
						<span class="social-share-button-text">Share</span>
					</a>
				</li>

			
		
	</ul><!-- .wpex-social-share -->

</div>
				</article><!-- .entry -->

			
			
		</div><!-- #content -->

		
	</div><!-- #primary -->

	
</div><!-- .container -->
    

            

    <div class="post-pagination-wrap clr">

        <ul class="post-pagination container clr">

            
                <li class="post-prev"><a href="http://theexponent.com/dolores-marye-field" rel="prev"><span class="fa fa-angle-double-left"></span>Dolores Marye Field</a></li>

            
                        
        </ul><!-- .post-post-pagination -->

    </div><!-- .post-pagination-wrap -->


        </main><!-- #main-content -->                
        
        
	
<div id="footer-callout-wrap" class="clr always-visible">

	<div id="footer-callout" class="clr container">

		<div id="footer-callout-left" class="footer-callout-content clr ">

			Subscribe today to our online and printed newspaper!<br />We offer the option to an online weekly paper, having it delivered, or both!
		</div><!-- #footer-callout-left -->

		
			<div id="footer-callout-right" class="footer-callout-button clr">

				<a href="http://theexponent.com/subscriptionplans" class="theme-button footer-callout-button" title="Subscribe Now">Subscribe Now</a>

			</div><!-- #footer-callout-right -->

		
	</div><!-- #footer-callout -->

</div><!-- #footer-callout-wrap -->	

    <footer id="footer" class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

        
        <div id="footer-inner" class="container clr">

            
<div id="footer-widgets" class="wpex-row clr">

		<div class="footer-box span_1_of_4 col col-1">
		<div class="footer-widget widget_wpex_info_widget clr"><div class="widget-title">Contact Information</div>
		<div class="wpex-info-widget wpex-clr">

			
				<div class="wpex-info-widget-address wpex-clr">
					<span class="fa fa-map-marker"></span>
					<p>160 S. Main St.<br />
Brooklyn, MI 49230</p>
				</div><!-- .wpex-info-widget-address -->

			
			
				<div class="wpex-info-widget-phone wpex-clr">
					<span class="fa fa-phone"></span>
					(517) 592-2122				</div><!-- .wpex-info-widget-address -->

			
			
				<div class="wpex-info-widget-fax wpex-clr">
					<span class="fa fa-fax"></span>
					(517) 592-3241				</div><!-- .wpex-info-widget-address -->

			
			
				<div class="wpex-info-widget-email wpex-clr">
					<span class="fa fa-envelope"></span>
											<a href="mailto:news@theexponent.com" title="Email Us">news@theexponent.com</a>
									</div><!-- .wpex-info-widget-address -->

			
		</div><!-- .wpex-info-widget -->

		</div>		
		</div><!-- .footer-one-box -->

			<div class="footer-box span_1_of_4 col col-2">
			<div class="footer-widget widget_text clr"><div class="widget-title">Divisions of The Exponent</div>			<div class="textwidget"><a target="_blank" href="http://www.irishhillslive.com">Irish Hills Live</a></div>
		</div><div class="footer-widget widget_text clr"><div class="widget-title">Online Subscribers</div>			<div class="textwidget"><i class="fa fa-user"  style="color: #fff;margin-left: 2px;margin-right: 10px;"></i><a href="http://theexponent.com/my-account-information">My Profile</a><br/><i class="fa fa-star"  style="color: #fff;margin-left: 2px;margin-right: 10px;"></i>      <a href="http://theexponent.com/member-login?redirect_to=http%3A%2F%2Ftheexponent.com%2Fmeredith-mac-szostek">Login</a>
      </div>
		</div>		</div><!-- .footer-one-box -->
		
			<div class="footer-box span_1_of_4 col col-3 ">
					<div class="footer-widget widget_recent_entries clr">		<div class="widget-title">Recent Death Notices</div>		<ul>
											<li>
					<a href="http://theexponent.com/meredith-mac-szostek">Meredith ‘Mac’ Szostek</a>
									</li>
											<li>
					<a href="http://theexponent.com/juanita-faye-reeves">Juanita ‘Faye’ Reeves</a>
									</li>
											<li>
					<a href="http://theexponent.com/dolores-marye-field">Dolores Marye Field</a>
									</li>
											<li>
					<a href="http://theexponent.com/gerald-douglas-jerry-emery">Gerald Douglas ‘Jerry’ Emery</a>
									</li>
											<li>
					<a href="http://theexponent.com/gary-a-matusiewicz">Gary A. Matusiewicz</a>
									</li>
					</ul>
		</div>		</div><!-- .footer-one-box -->
	
			<div class="footer-box span_1_of_4 col col-4">
			<div class="footer-widget widget_search clr"><div class="widget-title">Search</div>
<form method="get" class="searchform" action="http://theexponent.com/">
	<input type="search" class="field" name="s" placeholder="Search" />
		<button type="submit" class="searchform-submit">
		<span class="fa fa-search"></span>
	</button>
</form><!-- .searchform --></div>
			<div class="footer-widget widget_wpex_social_widget clr">
			<div class="widget-title">Follow Us</div>
			<ul class="wpex-social-widget-output">
																																												<li><a href="https://www.facebook.com/The-Exponent-309085142482833/" title="Facebook" target="_blank"><img src="http://theexponent.com/wp-content/themes/Total/images/social/facebook.png" alt="Facebook" height="30" width="30" /></a></li>																																																																																																																																																																																																																																																</ul><!-- .wpex-social-widget-output -->

			</div>
				</div><!-- .footer-box -->
	
	
</div><!-- #footer-widgets -->            
        </div><!-- #footer-widgets -->

        
    </footer><!-- #footer -->



<div id="footer-bottom" class="clr" >

	<div id="footer-bottom-inner" class="container clr">

		
			<div id="copyright" class="clr" role="contentinfo">
				Copyright The Exponent - All Rights Reserved.<br>Designed by: <a href="http://www.hawthornesoftware.com" target="_blank">Hawthorne Software Engineering</a>			</div><!-- #copyright -->

		
		
			<div id="footer-bottom-menu" class="clr">
				<div class="menu-expmain-container"><ul id="menu-expmain-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4522"><a href="http://theexponent.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4551"><a href="http://theexponent.com/thisweeksnews">Online Access</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5073"><a href="http://theexponent.com/subscriptionplans">Subscribe/Renew</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4524"><a href="http://theexponent.com/obituaries">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8211"><a href="http://theexponent.com/billpayment">Non-Subscription Payments</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4525"><a href="http://theexponent.com/contact">Contact</a></li>
</ul></div>
			</div><!-- #footer-bottom-menu -->

		
	</div><!-- #footer-bottom-inner -->

</div><!-- #footer-bottom -->
    </div><!-- #wrap -->

    
</div><!-- .outer-wrap -->



<a href="#" id="site-scroll-top"><span class="fa fa-chevron-up"></span></a>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$("#rotator").cycle({ 
	    fx: 'fade',
	    timeout: 3000,
	    speed: 1000,
	    pause: 1,
	    fit: 1
	});
});
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/theexponent.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://theexponent.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpexLocalize = {"isRTL":"","mainLayout":"full-width","mobileMenuStyle":"toggle","menuSearchStyle":"drop_down","hasStickyHeader":"1","siteHeaderStyle":"three","superfishDelay":"600","superfishSpeed":"fast","superfishSpeedOut":"fast","localScrollUpdateHash":"1","localScrollSpeed":"1200","windowScrollTopSpeed":"800","carouselSpeed":"150","customSelects":".woocommerce-ordering .orderby, #dropdown_product_cat, .widget_categories select, .widget_archive select, #bbp_stick_topic_select, #bbp_topic_status_select, #bbp_destination_topic, .single-product .variations_form .variations select","animateMobileToggle":"1","stickyShrinkOffset":"0","hasStickyMobileHeader":"","overlayHeaderStickyTop":"0","stickyHeaderBreakPoint":"960","shrinkHeaderHeight":"70","shrinkHeaderLogoHeight":"50","stickyTopBarBreakPoint":"960","hasStickyTopBarMobile":"1","iLightbox":{"skin":"minimal","path":"horizontal","controls":{"arrows":true,"thumbnail":true,"fullscreen":true,"mousewheel":false},"effects":{"loadedFadeSpeed":50,"fadeSpeed":500},"show":{"title":true,"speed":200},"hide":{"speed":200},"overlay":{"blur":true,"opacity":0.9},"social":{"start":true,"show":"mouseenter","hide":"mouseleave","buttons":false}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://theexponent.com/wp-content/themes/Total/js/total-min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://theexponent.com/wp-content/plugins/wp-cycle/jquery.cycle.all.min.js?ver=2.9999.5'></script>
<script type='text/javascript' src='http://theexponent.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>

</body>
</html>